ioBroker bestimmte Version eines Adapters installieren

In diesem kleinen Artikel zeige ich, wie man über die Administrationsoberfläche eine bestimmte Version eines Adapters installieren kann.

In manchen Fällen (z.B. durch einen Fehler im neuesten Release oder ähnliches) muss die Vorgängerversion des Adapters wieder installiert werden. Hierzu müssen wir zunächst den Expertenmodus in der Administrationsoberfläche aktivieren. Dazu klicken wir auf der Adapter-Lasche auf das Icon „Experten-Einstellungen“:

Nun wird die Liste der verfügbaren Adapter erneut geladen und zusätzliche Informationen und Aktionen angezeigt. In der Spalte „Installieren“ können wir nun ganz rechts über die DropDown-Schaltfläche die entsprechende Version aus der Liste auswählen um diese zu installieren.

Wichtig ist hierbei noch zu erwähnen, dass die Funktion zur Auswahl der bestimmten Version erst zur Verfügung steht, wenn der Adapter bereits installiert wurde.

Ich freue mich wie immer über Fragen oder Anregungen ?

 

Matthias Korte

Hauptberuflich Software-Entwickler und seit einigen Jahren Smart-Home Fan. Angefangen hat alles mit einem RaspberryMatic und einer schaltbaren Steckdose. Mittlerweile habe ich einige Steckdosen, Sensoren, und Thermostate sowie ioBroker zur Visualisierung im Einsatz.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.